[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Highchart XML bug  XML
Forum Index » Technical Help - SpagoBI Server - CHART & DASH
Author Message
slava.spw

Newby

Joined: 13/12/2011 11:41:29
Messages: 15
Offline

I don't know where should I post this, but i found a small problem in Chart engine when defining Series list for a pie chart:

For example this series list definition

Result:

----------------------------------
If you add just a single space after "class_code," , in front of "value", engine generates strange pie chart,

Result



PS: Moderators, If i posted in wrong topic, please move the post in the correct one.

This message was edited 1 time. Last update was at 30/04/2012 14:14:53

giachino

SpagoBI hero
[Avatar]

Joined: 05/07/2010 15:41:54
Messages: 355
Location: Turin, Italy
Offline

Hi slava,
probably the space is read as part of the column name (it could be a bug); so the engine doesn't found any values for that column.

Delete the space and go on

Regards,

Anto

ps. the topic position is correct, thank you!

Antonella Giachino
SpagoBI Consultant
[Email]
2017anuj.spw

Newby

Joined: 16/10/2017 11:46:30
Messages: 36
Offline

haircuts for men with thick hair
easy hairstyle do to yourself
Blood Pressure monitor reviews
omron m3 comfort blood pressure monitor
 
Forum Index » Technical Help - SpagoBI Server - CHART & DASH
Go to:   
Powered by JForum 2.1.9 © JForum Team