[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Error with analytical value containing diacritic character  XML
Forum Index » Technical Help - SpagoBI Server - CORE
Author Message
huvernes.spw

Newby

Joined: 30/08/2010 11:47:01
Messages: 21
Offline

Hi,

l have a document (here a chart) with parameters "domaine" linked to analytical driver,
Some value of analytical driver values contains diacritic like in "Mathématiques" .

When executing document with selecting "Mathématiques" for value, the system reports following error

ERRORS:
* Analytical Driver \'domaine\' cannot assume value \'Mathématiques\'

Then, it is possible to select once more the value in the panel containing the error :
-------------
in Execution Analytical Drivers:

* Execute * Save * Reset

domaine "NOT ADMISSIBLE"
Lookup
--------------
And at this time selecting "Mathématiques" works perfectly and the $P{domaine} is well used and displayed in the executed chart document.

How could I use the parameter value with diacritic at the first execution (validation.xml ?)

Thank's
Hugo
arod.spw

Newby

Joined: 06/07/2010 21:54:53
Messages: 26
Location: México
Offline

Have you tried enabling utf-8 in your webserver uri encoding?, just a thought...
 
Forum Index » Technical Help - SpagoBI Server - CORE
Go to:   
Powered by JForum 2.1.9 © JForum Team