[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
How add schema for new OLAP-document?  XML
Forum Index » Technical Help - SpagoBI Server - OTHER DOMAINS
Author Message
maxxannik.spw



Joined: 24/12/2012 12:47:37
Messages: 2
Offline

I newbie in SpagoBI.

I download latest version SpagoBI Server All in one, Meta & Studio. Install. Start. OK ) (OS = Windows 7 64x Pro)
Sign in default user "biadmin"

1. create model in Meta for MySQL DB our IT-system. Deploy QBE to Server.
2. i want make a OLAP-report from a query. Spago BI \ Analitycal model \ Document development \ Add document
3. Select Type: "On line analitycal processing", data source: "acm" (my data source), engine: "SpagoBIPivotEngine"
Save. Screenshot http://clip2net.com/s/2DIRR

Next. Click "Generate tamplate" http://wiki.spagobi.org/xwiki/bin/download/spagobi_server/image/olapdoc.png
And - fail.

In list "Schema select" - no my item. See screenshot http://clip2net.com/s/2DISx

where I go wrong?
maxxannik.spw



Joined: 24/12/2012 12:47:37
Messages: 2
Offline

I bad speak English. I from Russia. I need help :)
And I type article in russia community for populate SpagoBI.
filipusfebrianto.spw



Joined: 04/06/2012 06:45:25
Messages: 3
Offline

1. are you already create Document Template (mondrian schema)??
2. are you already add your mondrian schema to the SpagoBI's resources directory under the Olap subfolder (path_to_resources_dir/Olap)????
3. and number 3 are you already Add to the engine-config.xml and Restart the server????

for complete tutorial you can read http://wiki.spagobi.org/xwiki/bin/view/spagobi_server/JPivot
 
Forum Index » Technical Help - SpagoBI Server - OTHER DOMAINS
Go to:   
Powered by JForum 2.1.9 © JForum Team