[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Unable to login after 4.1 installation  XML
Forum Index » Technical Help - SpagoBI Server - CORE
Author Message
zsoltputnoky.spw

SpagoBI friend

Joined: 03/12/2012 16:13:48
Messages: 94
Offline

Hello Forum,

4.0 was deployed and showed to all concerned, it was well received, except that company standar dictates IE as browser. No prob, 4.1 should run in IE. Well, deployed the war files, started up the server, got the opening screen and when I pressed the preset BIADMIN account, I got the following error:


6 dÚc. 2013 17:24:11 org.apache.tomcat.util.http.Parameters processParameters
INFO: Invalid chunk starting at byte [24] and ending at byte [25] with a value of [=] ignored
Note: further occurrences of Parameter errors will be logged at DEBUG level.
it.eng.spagobi.security.InternalSecurityServiceSupplierImpl.checkAuthentication: UserName/pws not found into database
it.eng.spagobi.commons.services.LoginModule.service: userName/pwd uncorrect
it.eng.spagobi.security.InternalSecurityServiceSupplierImpl.checkAuthentication: UserName/pws not found into database
it.eng.spagobi.commons.services.LoginModule.service: userName/pwd uncorrect
it.eng.spagobi.rest.interceptors.RestExceptionMapper.toResponse: Application Error
it.eng.spagobi.utilities.exceptions.SpagoBIServiceException: An unpredicted error occurred while executing signup.check.error service.
at it.eng.spagobi.signup.service.rest.Signup.create(Signup.java:454)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.jboss.resteasy.core.MethodInjectorImpl.invoke(MethodInjectorImpl.java:167)
at org.jboss.resteasy.core.ResourceMethod.invokeOnTarget(ResourceMethod.java:257)
at org.jboss.resteasy.core.ResourceMethod.invoke(ResourceMethod.java:222)
at org.jboss.resteasy.core.ResourceMethod.invoke(ResourceMethod.java:211)
at org.jboss.resteasy.core.SynchronousDispatcher.getResponse(SynchronousDispatcher.java:542)
at org.jboss.resteasy.core.SynchronousDispatcher.invoke(SynchronousDispatcher.java:524)
at org.jboss.resteasy.core.SynchronousDispatcher.invoke(SynchronousDispatcher.java:126)
at org.jboss.resteasy.plugins.server.servlet.ServletContainerDispatcher.service(ServletContainerDispatcher.java:20
at org.jboss.resteasy.plugins.server.servlet.HttpServletDispatcher.service(HttpServletDispatcher.java:55)
at org.jboss.resteasy.plugins.server.servlet.HttpServletDispatcher.service(HttpServletDispatcher.java:50)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:723)
at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290)
at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)
at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:233)
at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:191)
at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:127)
at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:103)
at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109)
at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:293)
at org.apache.coyote.http11.Http11AprProcessor.process(Http11AprProcessor.java:879)
at org.apache.coyote.http11.Http11AprProtocol$Http11ConnectionHandler.process(Http11AprProtocol.java:617)
at org.apache.tomcat.util.net.AprEndpoint$Worker.run(AprEndpoint.java:1760)
at java.lang.Thread.run(Thread.java:662)
Caused by: java.lang.NullPointerException
at it.eng.spagobi.signup.service.rest.Signup.create(Signup.java:405)
... 27 more


I never seen this before, now, I am completly out of ideas how to fix it super fast. I guess 4.0 backup will go back.

Zsolt

This message was edited 1 time. Last update was at 06/12/2013 17:30:24

annoul4.spw

SpagoBI supporter

Joined: 30/05/2012 14:31:16
Messages: 183
Offline

Any solution to this issue?

------------
Anna T.
 
Forum Index » Technical Help - SpagoBI Server - CORE
Go to:   
Powered by JForum 2.1.9 © JForum Team