[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
BIRT & Hibernate datasource  XML
Forum Index » Technical Help - SpagoBI Server - REPORTING
Author Message
arod.spw

Newby

Joined: 06/07/2010 21:54:53
Messages: 26
Location: México
Offline


Hi all, well this is a simple question, is it possible to use BIRT with an Hibernate datasource?

I saw a similar post http://www.spagoworld.org/jforum/posts/list/128.page but was some time a go and there are now new SBI versions.
I'm asking it as in a report document one can not to assign directly the datasource and instead use the one is configured in the (birt) report.
I have to say I haven't tried yet, but as i don't have the environment and configurations ready to do it and i haven't seen it in documentation i prefer to ask it first.

Sorry if this is not the forum for this, but as I'm refereeing completely to BIRT, I put it here instead of the core forum.


Thanks!!
angioia

SpagoBI hero
[Avatar]

Joined: 12/04/2010 15:41:11
Messages: 562
Location: Milan, Italy
Offline

You can hardwire the datasource definition into your report template making it transparent to spagobi. In this way it should work for any kind of oda datasource. Anyway I have never test this workaround. Let me know.

AG

Andrea Gioia
-------------------------
@andrea_gioia
@geobinitiative
-------------------------
[WWW]
 
Forum Index » Technical Help - SpagoBI Server - REPORTING
Go to:   
Powered by JForum 2.1.9 © JForum Team