[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Installation guide for Spago Bi 2.6 [Solved]  XML
Forum Index » Technical Help - SpagoBI Server - CORE
Author Message
arvind_bhujang.spw

Newby

Joined: 07/03/2011 10:56:22
Messages: 31
Offline

Hi,
Please give me the details of Installation of Spago BI 2.6 with mysql database in ubuntu.

I am unable to set data source in Spago BI 2.6
and mysql database is also correct.


Thanx in advance.

This message was edited 1 time. Last update was at 27/09/2011 09:43:58

[Email]
mospinel

SpagoBI friend
[Avatar]

Joined: 14/07/2010 10:14:20
Messages: 91
Offline

Hi,
for Installing SpagoBI with mysql, you can find all informations to begin this link
http://wiki.spagobi.org/xwiki/bin/view/spagobi_server/

In section Installation and configuration you have everything you need.
arvind_bhujang.spw

Newby

Joined: 07/03/2011 10:56:22
Messages: 31
Offline

thanx sir,

i have installed and i used existing DB for new one.

I have installed

Spago BI 2.6 on ubuntu 10

with mysql DB,

I have edited Server.xml,SpagoBI.xml and Quartz properties.

and i given path in Environmental variables data path also.

i have given JAVA_HOME path in Environmental variables of MYCOMPUTER

After log as biadmin/biadmin
i have set datasource ,jasperreport and jpivot engines also(i need 2 engines only).

While executing the report under biadmin/biadmin (but it contains in biadmin login in details of report document)
here the parameters are not loaded and throwing error "Generic Error" .

i am not understanding.
In which logs these errors will store.
Please explain me.


Thanx in advance.

This message was edited 1 time. Last update was at 27/09/2011 06:38:37

[Email]
mospinel

SpagoBI friend
[Avatar]

Joined: 14/07/2010 10:14:20
Messages: 91
Offline

Hi,
this isn't a problem of installation but probability this is a problem of engine configuration or data source configuration. But it's necessary that you open a new question in SpagoBI Server - REPORTING, because this post refers to installation problems.
When you open a new post, you paste the log of spagoBI.

Thanks
 
Forum Index » Technical Help - SpagoBI Server - CORE
Go to:   
Powered by JForum 2.1.9 © JForum Team