[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Messages posted by: mospinel
Forum Index » Profile for mospinel » Messages posted by mospinel
Author Message
Hi,
for Installing SpagoBI with mysql, you can find all informations to begin this link
http://wiki.spagobi.org/xwiki/bin/view/spagobi_server/

In section Installation and configuration you have everything you need.
Hi,
Please, you should check that the drivers are working properly by running individual lov analytical. You also check the connection to the database. Then check if the folder logs inside of SpagoBI, have been modified and are in error. From what you write, I think that is failing to load the data parameters. Probably the lov isn't correctly connected to the database or the value inserted to the interface not match with the value present in the lov selection.
Paste the last error here
Hello,
for change the default language, you going to tools menu, Manage Configurations, and set the value check for the label SPAGOBI.LANGUAGE_SUPPORTED.LANGUAGE.default to en,EN
Hi,
where is the error present on the logs folder in the SpagoBI.log file?
Hello,
please, tell me more details.
Your report has input parameters? And have you been defined these parameters in SpagoBI? The report is it make with Birt? What version of SpagoBI are you using? Where is your operating system?
Hi,
when you run a sturtup.sh file in the shell, do you have any errors?
Excuse me for the delay in response. Logs do not clarify what the problem is. Please, could also look you at the logs of SpagoBI studio?

Thanks

Hi,
it's ok. Now, where is the format of your page master? And where are the dimensions of your object (graph, etc.) on the report?
Hi,
inside the SpagoBI apache tomcat folder you find a folder logs. In this folder there are many file of spagoBI's log.
The first is to look at SpagoBI.log.
HI,
where is your problem? And where are your configuration of the report?

Thanks
Hello,

If I understand your question, I confirm that you can create a composed document with highcharts. How type document using the SpagoBI document composite and Engine is document composition internal engine.
Please, Could you paste here the log of SpagoBI?

Thanks
Inside the demo session you can watch the worksheet session and the RTConsole.
You can also find additional information in the wiki:
https://wiki.spagobi.org/xwiki/bin/view/Main/

Thanks
Hello all,
to understand where the problem is, you need to write additional information on the report, like the ones I requested above

thanks
 
Forum Index » Profile for mospinel » Messages posted by mospinel
Go to:   
Powered by JForum 2.1.9 © JForum Team