[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Messages posted by: sabrina.spw
Forum Index » Profile for sabrina.spw » Messages posted by sabrina.spw
Author Message
sorry I did not understand,
how the refresh on the consol is working and I dont get the last modification in the data set?

Regards.
actually on my data set I keep the last inserted records in the collection

lets say the collection contains the records A, B
B was the last one inserted

In my data set I retrive the B

if a new record C was inserted in the collection, I retrieve the C on my data set

Each record one has its own information (id, data)*

That is the query that I use:


I sort the records using the time received and I retrieve the most recent record inserted.

Best regards.
That's the request sent to the server



actually the record id is not the same because I retrieve the last record inserted in my collection so I retrieve a new record in the query
Thanks.
Hello,

I runned the console in one tab and in another tab I displayed the preview of the data set.
On the data set preview tab I can see that the data are changing but on the console tab, it is displaying like a refresh was done but without changing the data values, it is like it did not take into consideration the new data values.

Actually my query retrieve the last inserted value in the collection (the equivalent of table in relational data base)
For example my data set previewst-art



and in the console it is keeping the old record:


the id is not displayed, I guess because I mentionned that "columnId" : "_id"

Best regards
Thanks for your reponse!

I thought that there is someway to configure series to accept Strings instead of numbers
apprently not

Best regards.
I got this error:



Regards
Hello,
Thanks for your response,
I updated my template but still nothing is shown, it just display "loading"

In the log directory, those are the files updated:

SpagoBI_[1]_OperatorTrace.log


localhost_access_log.2015-09-10.txt
Hello,

Thanks for your response. I guess the error is appearing cause I did not secure the access to my database.

Regards.
for the summary section, I have a speedometer, I can see that it is getting refreshed for one time, but then blocked and the value is not updated.

the samle console coming with the AllInOne is working fine.

I tried another template with the following two datasets but it did not work either:
one for the table and it is returning 15 rows
and the other for the summary section and it is returning one row containing the last value inserted

I tried the major number, it is not working either.
I am strating with MongoDB, I dont know if it uses cached table, what is the risk if it does?

the template:



Thanks
Hello,

I have the following data set on my mongoDB data base:


I want to create a line chart having on it X_AXIS the recvTime values and in its Y_AXIS the attrValue that can have two values:"false" or "true"

I tried the following template but it is not working



Thanks in advance for your help!
Hi,

It is working! Thanks!

Best regards
I removed the line of data limit, the problem still persisting

had to mention that in the logs I found:

In SpagoBIProceesEngine.log the following


In catalina.out


my template is now looks like:


Thanks
I am getting my data from a data set created by querying MongoDB data base.
I did not configured as persisted, just a normal query.
the refresh button is working fine, I can see the modification when I click on it.

Hello,

Thanks for your reponse,
I deleted the mentionned configuration, I saw the table section refresh every 5s
but the problem is the data in the table is not getting refreshed, I updated the data on the database but I can't see my modification after the refresh.

I found this on the catalina.out log:
hello,

Since data set could be created using scripts, I need to connect, query my MongoDB data base using javascript (or Groovy).
I need to use scripts to be able to execute aggregation on the mongoDB data, I can't use aggregation directly on my MongoDB because my data type is String

I dont know how to access my Database using scripts

Any ideas?

Thanks in advance for your help!
 
Forum Index » Profile for sabrina.spw » Messages posted by sabrina.spw
Go to:   
Powered by JForum 2.1.9 © JForum Team