[Logo] SpagoWorld Forums
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
[Groups] Back to home page  [Moderation Log] Moderation Log   [Register] Register /  [Login] Login 
Messages posted by: arod.spw
Forum Index » Profile for arod.spw » Messages posted by arod.spw
Author Message

True angioia! I second your suggestion
Hi


That may be because you are not having your pipe in use for certain time and it automatically closes.
Check your configuration in my.ini for wait_timeout. Hope that helps.


Regards

Ed:

wait


i use spagobi 2.8 on ubuntu server 9.06, with mysql running locally, the data are stored in postgresql database


You say you use postgres but your logs shows mysql exceptions

Hi all, well this is a simple question, is it possible to use BIRT with an Hibernate datasource?

I saw a similar post http://www.spagoworld.org/jforum/posts/list/128.page but was some time a go and there are now new SBI versions.
I'm asking it as in a report document one can not to assign directly the datasource and instead use the one is configured in the (birt) report.
I have to say I haven't tried yet, but as i don't have the environment and configurations ready to do it and i haven't seen it in documentation i prefer to ask it first.

Sorry if this is not the forum for this, but as I'm refereeing completely to BIRT, I put it here instead of the core forum.


Thanks!!
Hi Arnaud,
Check https://wiki.spagobi.org/xwiki/bin/view/spagobi_server/Internazionalization#HBirtEnginespecificissues
I think thats what you are looking for.


Regards
Hi freekb, not sure exactly when your problem start showing. I have some reports that trigger that error when I run it
in SBI-BRE 2.7 (which has BIRT 2.6), but runs ok in SBI-BRE 2.6 (with BIRT 2.5.2) and I'm almost sure your problem is
related to this bug: https://bugs.eclipse.org/bugs/show_bug.cgi?id=321599.

I just update my Eclipse-BIRT to 2.6.1, an the graph with the mismatch x!=y error is running again.

So, or stay with SBI 2.6 or update the birt engine in SBI-BRE 2.7 (sorry I don't have the steps to do it)
I'm having the same problem, the BIRT version included in sbi 2.7 is 2.6 which has the odd
axis-columns-grouping bug you talk about (https://bugs.eclipse.org/bugs/show_bug.cgi?id=321599)

Did you or anyone got how to update the engine??



Regards
Oh, my bad. I simply missed that page, sorry and thanks to point it.
Just checked and it can even be used in scripted LOVs, Great!

Best regards
Hi all.

Well this is the suggestion: I think it would be a big improvement to add some kind of language customization for the user menus
(the ones the admin edit in the 'Tools/menu configuration').

I've been using the lang system with the BirtReportEngine and works just good (don't know about other engines), however i18n
still incomplete with the menus in only one lang.

So, what do you think about it?


You can create a HTML file in your resources/static_menu that redirects with javascript or insert in it a frame/iframe
Have you tried enabling utf-8 in your webserver uri encoding?, just a thought...
Logs that generates when running your server and the engine you are using. In your server logs directory you can check for catalina.out for example in case you're using tomcat. Check out SpagoBI.log, and SpagoBIJasperReportEngine.log (or something like that) too.

If you're in Linux try monitoring those files with "tail -f yourlogfile", in win if i remember well once i used that command trough cyg-win but not sure
When creating a new document, you must give access permission to the role into the functionalities tree "directory" where you are storing your document; you have to give permission to the menu item you are using to access your doc as well. That same thing applies for your parameters (check for given permissions).
Hope that helps.

However, i suggest you to check your logs to see if you can find more info.
rjusher.spw wrote:I think it was due to Ubuntu, because i did the installation in a XP Professional machine and it worked wonderfully, thanx anyway.



I would rather say it was a missconfiguration you had in your Ubuntu (SpagoBI ?) installation, as I run S-BI in Ubuntu (& Centos btw), and everything is going ok
Have you enough memory allocated for your server??

Search the web for configuring xms, xms, xx-permsize, xx-maxpermsize, in tomcat for example you have to edit {server}/bin/catalina.sh adding the variable JAVA_OPTS...
Hopefully is a misconfiguration and not a memory leak.
Well judging for the copyright info it seems you picked the wrong package.

Check out the downloads page (http://forge.ow2.org/project/showfiles.php?group_id=204), and download the last version (2.6 at this moment - SpagoBI-bin-2.6.0_07072010.zip)
Download the database structure for your db, the engines you're going use and thats all you will be ready to go (and don't forget to check the documentation to set up your environment correctly!)
 
Forum Index » Profile for arod.spw » Messages posted by arod.spw
Go to:   
Powered by JForum 2.1.9 © JForum Team